Last modified: 2011-06-29 13:28:23 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 29642 - Wikipedia-integrated live chat?
Wikipedia-integrated live chat?
Status: RESOLVED DUPLICATE of bug 11190
Product: Wikimedia
Classification: Unclassified
Site requests (Other open bugs)
unspecified
PC Windows 7
: Unprioritized enhancement (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-06-29 13:20 UTC by jp07
Modified: 2011-06-29 13:28 UTC (History)
1 user (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description jp07 2011-06-29 13:20:58 UTC
I would really like to see a Wikipedia addition of live chat, sort of in the same vein as Facebook chat. Having worked as a copy editor and as a reporter, I know that the most effective copy editors will talk directly with article authors to clarify any ambiguities. Although that is possible with the way that the Wiki system currently works, live chat would make the process much more efficient, and it would make collaboration much easier. And sometimes, you just need to have a live conversation. I know there have been several edits where I needed more information before I made the change, but I opted not to touch it for fear of introducing an error because it wasn't worth the effort to hunt down the information.

I also think the increased interaction would help to stem some of the snarkiness, which seems to be featured as a prominent theme in complaints about Wikipedia. Interaction builds relationships, which builds respect (usually and ideally).

Just my thoughts. Not sure how practical the suggestion is, but it sure would be handy.
Comment 1 Platonides 2011-06-29 13:28:23 UTC
You can leave messages to the editors in their talk pages. That's the way to contact the other editors in the wiki.
You can of course join to the multiple chat channels in freenode, but how likely do you find it is that the person you want to talk to is connected at that same time?

This has been proposed before [1], and is not going to happen.

1- http://strategy.wikimedia.org/wiki/Proposal:Real-time_chat

*** This bug has been marked as a duplicate of bug 11190 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links