Last modified: 2011-06-02 17:50:18 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 29243 - Commons: Provide options to display partial category pages (filtering other categories present on files)
Commons: Provide options to display partial category pages (filtering other c...
Status: RESOLVED DUPLICATE of bug 5244
Product: MediaWiki
Classification: Unclassified
Categories (Other open bugs)
unspecified
All All
: High enhancement (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-06-02 03:44 UTC by User:Docu
Modified: 2011-06-02 17:50 UTC (History)
2 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description User:Docu 2011-06-02 03:44:50 UTC
To make it easier for some users to navigate Commons, category pages should offer the option to limit displayed content by other categories present on files, e.g. instead of viewing jpgs, pngs, svgs, users could choose to just files also in category:SVGs.
Comment 1 Chad H. 2011-06-02 04:13:48 UTC

*** This bug has been marked as a duplicate of bug 5244 ***
Comment 2 User:Docu 2011-06-02 06:26:16 UTC
It's a request for a display feature, not a search feature. We already have plenty of the later (Special:Search, CatScan etc).
Comment 3 Bawolff (Brian Wolff) 2011-06-02 17:24:15 UTC
btw, DynamicPageList can sort of do this (but its probably unlikely that that will get installed on commons)
Comment 4 Brion Vibber 2011-06-02 17:50:18 UTC
I'd consider 'search' and 'display' to be pretty much the same thing here: you're requesting a view of a specific subset of available content based on how it's been tagged. Bug 5244 is indeed where that's been discussed, and that's where additional work needs to go.

*** This bug has been marked as a duplicate of bug 5244 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links