Last modified: 2012-02-22 12:37:18 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 28847 - Diff cannot highlight on zhwp using IE8 on Win XP
Diff cannot highlight on zhwp using IE8 on Win XP
Status: RESOLVED DUPLICATE of bug 28840
Product: Wikimedia
Classification: Unclassified
General/Unknown (Other open bugs)
unspecified
All Windows XP
: Unprioritized major (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-05-06 05:47 UTC by Waihorace
Modified: 2012-02-22 12:37 UTC (History)
3 users (show)

See Also:
Web browser: Internet Explorer
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments
Unable to highlight the diff in IE (137.66 KB, image/png)
2011-05-06 05:47 UTC, Waihorace
Details
Normally, it will highlight the diff. Taken using firefox (147.28 KB, image/png)
2011-05-06 05:48 UTC, Waihorace
Details

Description Waihorace 2011-05-06 05:47:31 UTC
Created attachment 8512 [details]
Unable to highlight the diff in IE

There should be something wrong with the setting of zhwp.

I am using Windows XP and I am unable to highlight the diff in IE8. Logged out. 

See attachment for details.
Comment 1 Waihorace 2011-05-06 05:48:31 UTC
Created attachment 8513 [details]
Normally, it will highlight the diff. Taken using firefox
Comment 2 Roan Kattouw 2011-05-06 09:27:15 UTC
We had an out-of-sync server in the pool. Is this fixed now?
Comment 3 Waihorace 2011-05-06 12:16:27 UTC
(In reply to comment #2)
> We had an out-of-sync server in the pool. Is this fixed now?

Yes. Changed as fixed.
Comment 4 Waihorace 2011-05-08 12:16:57 UTC
(In reply to comment #3)
> (In reply to comment #2)
> > We had an out-of-sync server in the pool. Is this fixed now?
> Yes. Changed as fixed.

Reopened. Reproduce on IE8 using XP.
Comment 5 Derk-Jan Hartman 2011-05-08 15:20:13 UTC
Almost certainly a dupe of 28840.

*** This bug has been marked as a duplicate of bug 28840 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links