Last modified: 2011-03-08 20:36:05 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 27934 - HTML rendered verbatim
HTML rendered verbatim
Status: RESOLVED DUPLICATE of bug 27921
Product: MediaWiki extensions
Classification: Unclassified
LiquidThreads (Other open bugs)
unspecified
All All
: Normal minor with 1 vote (vote)
: ---
Assigned To: Andrew Garrett
http://translatewiki.net/w/i.php?titl...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-03-08 13:33 UTC by Purodha Blissenbach
Modified: 2011-03-08 20:36 UTC (History)
3 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments
In the line below the header, there is the HTML of a link shown verbatim, instead of the link itself. (41.85 KB, image/png)
2011-03-08 13:33 UTC, Purodha Blissenbach
Details

Description Purodha Blissenbach 2011-03-08 13:33:26 UTC
Created attachment 8262 [details]
In the line below the header, there is the HTML of a link shown verbatim, instead of the link itself.

See attached screen shot. In the line below the header, there is the HTML of a link shown verbatim, instead of the link itself.
Comment 1 Krinkle 2011-03-08 20:36:05 UTC

*** This bug has been marked as a duplicate of bug 27921 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links