Last modified: 2012-02-24 02:52:26 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 27802 - full site loads first
full site loads first
Status: RESOLVED DUPLICATE of bug 27690
Product: Wikipedia App
Classification: Unclassified
Generic (Other open bugs)
1.0.0 (Android)
Other All
: Normal minor
: ---
Assigned To: Hampton Catlin
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-03-01 04:14 UTC by Siila
Modified: 2012-02-24 02:52 UTC (History)
2 users (show)

See Also:
Web browser: ---
Mobile Platform: iOS
Assignee Huggle Beta Tester: ---


Attachments

Description Siila 2011-03-01 04:14:52 UTC
Full site loads and when it's done loading it redirects to mobile site.
Comment 1 Sam Reed (reedy) 2011-03-01 16:20:45 UTC
This is a dupe. Not sure what bug number
Comment 2 Derk-Jan Hartman 2011-03-01 17:58:34 UTC
dupe

*** This bug has been marked as a duplicate of bug 27690 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links