Last modified: 2011-02-28 14:25:19 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 27782 - Job queue very very slow
Job queue very very slow
Status: RESOLVED DUPLICATE of bug 27727
Product: MediaWiki
Classification: Unclassified
General/Unknown (Other open bugs)
unspecified
All All
: Normal major (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-02-28 12:29 UTC by Romaine
Modified: 2011-02-28 14:25 UTC (History)
1 user (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Romaine 2011-02-28 12:29:55 UTC
It seems since 1.17 that the job queue is very very slow. It took (nl-wiki) 7 days to clear it recently, and only because I asked for it. 

With 1.16 and earlier the job queue is emptied within an hour or max a day, now it isn't cleared in 7/more days. 

We depend on a faster job queue as for example we fix a link in a template because of it was linked to a disambiguation page, we want to see soon which pages are left with link do that disambig-page when the job queue is cleared.
Comment 1 Chad H. 2011-02-28 12:31:47 UTC
Is this a dupe of bug 27727?
Comment 2 Sam Reed (reedy) 2011-02-28 14:25:19 UTC
Yup, 27727 was reported as a result of the runners not running

*** This bug has been marked as a duplicate of bug 27727 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links