Last modified: 2011-03-25 19:10:56 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 26939 - Installer does not set $wgMetaNamespace
Installer does not set $wgMetaNamespace
Status: RESOLVED FIXED
Product: MediaWiki
Classification: Unclassified
Installer (Other open bugs)
1.17.x
All All
: Normal normal with 1 vote (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-01-25 18:02 UTC by LordAndrew
Modified: 2011-03-25 19:10 UTC (History)
5 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description LordAndrew 2011-01-25 18:02:42 UTC
The generated LocalSettings.php does not include $wgMetaNamespace. Thus the project namespace will be the same as $wgSiteName regardless of what was set in the installer.
Comment 1 Chad H. 2011-01-28 21:03:52 UTC
Fixed in r81164. Thanks!
Comment 2 Krinkle 2011-01-30 00:03:22 UTC
*** Bug 27036 has been marked as a duplicate of this bug. ***
Comment 3 MZMcBride 2011-02-01 00:11:15 UTC
Per the comments at r81164 and the comment at bug 27036 comment 4, this appears to be an unresolved issue that doesn't have a bug report. Re-opening.
Comment 4 Chad H. 2011-02-01 00:15:18 UTC
(In reply to comment #3)
> Per the comments at r81164 and the comment at bug 27036 comment 4, this appears
> to be an unresolved issue that doesn't have a bug report. Re-opening.

It's resolved for the web installer, just not the CLI one.
Comment 5 Mark A. Hershberger 2011-02-02 20:14:09 UTC
cli is not blocker for 1.17
Comment 6 Max Semenik 2011-03-20 17:37:15 UTC
Fixed in r84403.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links