Last modified: 2011-02-27 19:27:41 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 26527 - image replaced by link in stable version of article
image replaced by link in stable version of article
Status: RESOLVED DUPLICATE of bug 23415
Product: MediaWiki extensions
Classification: Unclassified
FlaggedRevs (Other open bugs)
unspecified
Macintosh Mac OS X 10.6
: Normal normal (vote)
: ---
Assigned To: Rob Lanphier
http://de.wikipedia.org/wiki/Phasenra...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-12-31 16:51 UTC by Felix Pahl
Modified: 2011-02-27 19:27 UTC (History)
4 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments
screenshot of display with links instead of images (335.10 KB, image/png)
2010-12-31 16:51 UTC, Felix Pahl
Details
HTML saved from browser using http://de.wikipedia.org/w/index.php?title=Phasenrauschen&oldid=74345560 (32.45 KB, text/html)
2010-12-31 16:54 UTC, Felix Pahl
Details
HTML saved from browser using http://de.wikipedia.org/w/index.php?title=Phasenrauschen&stableid=74345560 (30.49 KB, text/html)
2010-12-31 16:55 UTC, Felix Pahl
Details

Description Felix Pahl 2010-12-31 16:51:45 UTC
Created attachment 7948 [details]
screenshot of display with links instead of images

When I visit the current version of http://de.wikipedia.org/wiki/Phasenrauschen, depending on how exactly I visit it, I sometimes get correct images and sometimes just links instead of the images. Specifically, I get correct images if I

-- go to http://de.wikipedia.org/wiki/Phasenrauschen when logged in
-- go to http://de.wikipedia.org/w/index.php?title=Phasenrauschen&oldid=74345560

I get links instead of the images if I

-- go to http://de.wikipedia.org/wiki/Phasenrauschen anonymously
-- go to http://de.wikipedia.org/w/index.php?title=Phasenrauschen&stableid=74345560
-- download http://de.wikipedia.org/wiki/Phasenrauschen from the command line (using curl)

It appears that the problem occurs whenever the version is being shown as a stable version, although in this should be the same as the current version; the oldid and the stableid are the same.

I'm attaching a screen shot of the page displayed with links instead of images.

The problem occurs both in Safari and in Chromium.
Comment 1 Felix Pahl 2010-12-31 16:54:58 UTC
Created attachment 7949 [details]
HTML saved from browser using http://de.wikipedia.org/w/index.php?title=Phasenrauschen&oldid=74345560
Comment 2 Felix Pahl 2010-12-31 16:55:44 UTC
Created attachment 7950 [details]
HTML saved from browser using http://de.wikipedia.org/w/index.php?title=Phasenrauschen&stableid=74345560
Comment 3 Aaron Schulz 2011-01-02 05:43:06 UTC
The stable version uses the file version used at time of review. AFAIK, that version was a local file on dewiki that was deleted (and a copy was re-uploaded on Commons). This is why it's blue linked.
Comment 4 Rob Lanphier 2011-01-03 22:22:35 UTC
Aaron tells me this is related to bug 15748.  I'm not entirely sure if there is a workaround to fix this problem, but it seems like there should be.
Comment 5 Mark A. Hershberger 2011-01-29 00:23:31 UTC
any movement on this in the past month?
Comment 6 Aaron Schulz 2011-02-27 19:27:41 UTC
Same as 23415.

*** This bug has been marked as a duplicate of bug 23415 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links