Last modified: 2012-04-12 13:54:45 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 26000 - #switch inserts a linebreak before it
#switch inserts a linebreak before it
Status: RESOLVED DUPLICATE of bug 12974
Product: MediaWiki
Classification: Unclassified
Parser (Other open bugs)
1.16.x
All All
: Normal major (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-11-19 04:53 UTC by vlakoff
Modified: 2012-04-12 13:54 UTC (History)
1 user (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description vlakoff 2010-11-19 04:53:34 UTC
Hello,

If I use this wikitext:
begin{{#switch:foo|foo=*bar}}end

I expect to have this result:
begin*barend

However, it give me this:
begin
(bullet) barend

Looks like during parsing a linebreak is inserted before the switch...

Of course, it is the same case with numbered lists (#).

Reproduced on Wikipedia French and English.


Regards
Comment 1 Bawolff (Brian Wolff) 2010-11-20 02:28:26 UTC

*** This bug has been marked as a duplicate of bug 12974 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links