Last modified: 2010-12-21 00:25:44 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 25871 - Create the Palatinate German Wikipedia (wp/pfl)
Create the Palatinate German Wikipedia (wp/pfl)
Status: RESOLVED FIXED
Product: Wikimedia
Classification: Unclassified
Site requests (Other open bugs)
unspecified
All All
: Normal enhancement (vote)
: ---
Assigned To: Nobody - You can work on this!
http://meta.wikimedia.org/wiki/Reques...
: shell
: 25948 (view as bug list)
Depends on:
Blocks: wikis-to-create
  Show dependency treegraph
 
Reported: 2010-11-10 16:45 UTC by Robin Pepermans (SPQRobin)
Modified: 2010-12-21 00:25 UTC (History)
6 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Robin Pepermans (SPQRobin) 2010-11-10 16:45:50 UTC
The Language Committee and the Board have approved the creation of the Palatinate German Wikipedia:

* Language name in native language: Pälzisch
* Site: pfl.wikipedia.org
* Logo: http://commons.wikimedia.org/wiki/File:Wikipedia-logo-v2-pfl.png
* Project name: Wikipedia
* The name of the project namespace: Wikipedia
* The name of the project talk namespace: Wikipedia Diskussion
* Default project timezone: CET (UTC+1)

Thank you!
Comment 1 JeLuF 2010-11-13 19:30:12 UTC
Your change has been completed.
Please reopen this ticket if anything went wrong.
The following configuration settings have been changed:
===================================================================
Index: InitialiseSettings.php
===================================================================
--- InitialiseSettings.php	(revision 1323)
+++ InitialiseSettings.php	(working copy)
@@ -246,6 +246,7 @@
     'nowiktionary' => 'Europe/Berlin',
     'nowikinews' => 'Europe/Berlin',
     'nowikisource' => 'Europe/Berlin',                                        
+    'pflwiki' => 'Europe/Berlin',
     'plwiki' => 'Europe/Berlin',
     'plwikisource' => 'Europe/Berlin',
     'plwiktionary' => 'Europe/Berlin',
@@ -594,6 +595,7 @@
     'pawiki'            => '$stdlogo',
     'pcdwiki'           => '$stdlogo',
     'pdcwiki'           => '$stdlogo',
+    'pflwiki'		=> 'http://commons.wikimedia.org/wiki/File:Wikipedia-logo-v2-pfl.png',
     'pihwiki'           => '$stdlogo',
     'plwiki'            => 'http://upload.wikimedia.org/wikipedia/commons/a/ad/Wikipedia-logo-v2-pl.png',
     'plwikimedia'       => '$stdlogo',
@@ -7553,6 +7555,7 @@
     'noboard_chapterswikimedia' => true,
     # 'nomcomwiki'    =>  true,
     'pcdwiki' => true,
+    'pflwiki' => true,
     'pnbwiki' => true,
     'ptwikimedia' => true,
     'ptwikiversity' => true,
===================================================================
You can find the entire config file at
http://noc.wikimedia.org/conf/highlight.php?file=InitialiseSettings.php
Comment 2 Robin Pepermans (SPQRobin) 2010-11-13 21:29:54 UTC
REOPENing, because the site is still not accessible... I have tried to load it many times but it always gives a "server not found" error.
Comment 3 Robin Pepermans (SPQRobin) 2010-11-13 23:54:28 UTC
Closing again because apparently it does work for others.
Comment 4 Robin Pepermans (SPQRobin) 2010-11-15 20:05:16 UTC
The logo does not appear, because it has been set to:
http://commons.wikimedia.org/wiki/File:Wikipedia-logo-v2-pfl.png
but it should be set to the actual file path, which is:
http://upload.wikimedia.org/wikipedia/commons/5/50/Wikipedia-logo-v2-pfl.png
Comment 5 Chad H. 2010-11-16 11:40:19 UTC
*** Bug 25948 has been marked as a duplicate of this bug. ***
Comment 6 JeLuF 2010-11-16 14:35:35 UTC
Your change has been completed.
Please reopen this ticket if anything went wrong.
The following configuration settings have been changed:
===================================================================
Index: InitialiseSettings.php
===================================================================
--- InitialiseSettings.php	(revision 1329)
+++ InitialiseSettings.php	(working copy)
@@ -596,7 +596,7 @@
     'pawiki'            => '$stdlogo',
     'pcdwiki'           => '$stdlogo',
     'pdcwiki'           => '$stdlogo',
-    'pflwiki'		=> 'http://commons.wikimedia.org/wiki/File:Wikipedia-logo-v2-pfl.png',
+    'pflwiki'		=> 'http://upload.wikimedia.org/wikipedia/commons/5/50/Wikipedia-logo-v2-pfl.png',
     'pihwiki'           => '$stdlogo',
     'plwiki'            => 'http://upload.wikimedia.org/wikipedia/commons/a/ad/Wikipedia-logo-v2-pl.png',
     'plwikimedia'       => '$stdlogo',
===================================================================
You can find the entire config file at
http://noc.wikimedia.org/conf/highlight.php?file=InitialiseSettings.php
Comment 7 Holder 2010-12-17 19:01:36 UTC
* The autonym for the language in Names.php seems to be 'Pfälzisch'. But this is wrong. It should be 'Pälzisch' as mentioned in the original request (see abobe).

* After import the article counter is to low (its a know bug by mediawiki). So please run maintance scripts updateArticleCount.php and refreshCategoryCounts.php for pflwiki
Comment 8 Raimond Spekking 2010-12-17 19:19:04 UTC
(In reply to comment #7)
> * The autonym for the language in Names.php seems to be 'Pfälzisch'. But this
> is wrong. It should be 'Pälzisch' as mentioned in the original request (see
> abobe).

Changed with r78543. But a sysadmin has to sync it now...
Comment 9 Roan Kattouw 2010-12-21 00:25:44 UTC
(In reply to comment #8)
> (In reply to comment #7)
> > * The autonym for the language in Names.php seems to be 'Pfälzisch'. But this
> > is wrong. It should be 'Pälzisch' as mentioned in the original request (see
> > abobe).
> 
> Changed with r78543. But a sysadmin has to sync it now...
Synced.

(In reply to comment #7)
> * After import the article counter is to low (its a know bug by mediawiki). So
> please run maintance scripts updateArticleCount.php and
> refreshCategoryCounts.php for pflwiki
Done.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links