Last modified: 2010-11-15 22:17:00 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 25828 - UploadWizard should properly handle audio files
UploadWizard should properly handle audio files
Status: RESOLVED DUPLICATE of bug 25902
Product: MediaWiki extensions
Classification: Unclassified
UploadWizard (Other open bugs)
unspecified
All All
: Normal trivial (vote)
: ---
Assigned To: Neil Kandalgaonkar
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-11-07 14:53 UTC by Victor Vasiliev
Modified: 2010-11-15 22:17 UTC (History)
2 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments
Screenshot (30.76 KB, image/png)
2010-11-07 14:53 UTC, Victor Vasiliev
Details

Description Victor Vasiliev 2010-11-07 14:53:38 UTC
Created attachment 7799 [details]
Screenshot

E.g. not render the empty box as shown on the screenshot. But there may be other bugs (I did not check carefully).
Comment 1 Neil Kandalgaonkar 2010-11-15 22:17:00 UTC

*** This bug has been marked as a duplicate of bug 25902 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links