Last modified: 2010-11-03 02:37:10 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 25762 - DB repair issues (tracking)
DB repair issues (tracking)
Status: RESOLVED DUPLICATE of bug 16660
Product: Wikimedia
Classification: Unclassified
General/Unknown (Other open bugs)
unspecified
All All
: Normal enhancement with 1 vote (vote)
: ---
Assigned To: Nobody - You can work on this!
: tracking
Depends on:
Blocks: tracking
  Show dependency treegraph
 
Reported: 2010-11-03 02:01 UTC by Rob Lanphier
Modified: 2010-11-03 02:37 UTC (History)
1 user (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Rob Lanphier 2010-11-03 02:01:51 UTC
There are many issues that require some form of database repair on the Wikimedia cluster.  This is a tracking issue for those issues.
Comment 1 Rob Lanphier 2010-11-03 02:32:43 UTC
Ooops...just found bug 16660

*** This bug has been marked as a duplicate of bug 16660 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links