Last modified: 2012-05-05 18:22:28 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 23509 - "Search and replace" should work in all supported browsers
"Search and replace" should work in all supported browsers
Status: RESOLVED DUPLICATE of bug 31780
Product: MediaWiki extensions
Classification: Unclassified
WikiEditor (Other open bugs)
unspecified
All Linux
: Normal normal (vote)
: ---
Assigned To: Nobody - You can work on this!
: javascript
Depends on:
Blocks: 24493
  Show dependency treegraph
 
Reported: 2010-05-13 18:15 UTC by Helder
Modified: 2012-05-05 18:22 UTC (History)
3 users (show)

See Also:
Web browser: Google Chrome
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Helder 2010-05-13 18:15:50 UTC
If I do a search and replace using the button from the new toolbar, and I'm using Google Chrome, it is not possible to undo the replace, althoug this is possible in Firefox.


Helder
Comment 1 Helder 2011-08-01 14:29:31 UTC
I'm still able to reproduce this on Google Chrome 12.0.742.124 and on Epiphany 2.30.6.
Comment 2 Bugmeister Bot 2011-08-19 19:12:50 UTC
Unassigning default assignments. http://article.gmane.org/gmane.science.linguistics.wikipedia.technical/54734
Comment 3 Krinkle 2011-09-26 22:51:29 UTC
*** Bug 30162 has been marked as a duplicate of this bug. ***
Comment 4 Helder 2012-05-05 18:22:28 UTC
(In reply to comment #0)
> If I do a search and replace using the button from the new toolbar, and I'm
> using Google Chrome, it is not possible to undo the replace, althoug this is
> possible in Firefox.

I just found bug 31780 which has more details about the undo behavior on different browsers. These bugs seems to be the same.

*** This bug has been marked as a duplicate of bug 31780 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links