Last modified: 2012-04-19 21:43:01 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 23501 - Edit : IE changes the highlighted text on bold or italic
Edit : IE changes the highlighted text on bold or italic
Status: CLOSED FIXED
Product: MediaWiki extensions
Classification: Unclassified
UsabilityInitiative (Other open bugs)
unspecified
All All
: Normal critical (vote)
: ---
Assigned To: Trevor Parscal
:
Depends on:
Blocks: 36111
  Show dependency treegraph
 
Reported: 2010-05-13 10:55 UTC by Calcey QA
Modified: 2012-04-19 21:43 UTC (History)
3 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments
Wiki_2010-05-13_IEBoldandItalic.pdf (22.28 KB, application/pdf)
2010-05-13 10:55 UTC, Calcey QA
Details

Description Calcey QA 2010-05-13 10:55:07 UTC
Created attachment 7366 [details]
Wiki_2010-05-13_IEBoldandItalic.pdf

Reporting against Babaco Release :  r66321
Tested link :http://prototype.wikimedia.org/en.wikipedia.org/Main_Page

Steps to Reproduce ::

1) Type a word and highlight it and click on bold or italic
<<it shows as 

''test''

>>
2)Go to a new line and type a word. Highlight it and click on bold or italic
<<it shows as 

'''
tes'''t

>>

Expected Outcome::
text should not be altered

Test Environment::
Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; InfoPath.3)
Comment 1 Roan Kattouw 2010-05-13 11:25:43 UTC
Could not reproduce this at first, only managed to by accident; the report neglected to mention you had to press Enter *twice* (creating an empty line) before this bug would manifest itself: it only happened when the selection was preceded by more than one newline.

Fixed in r66334.
Comment 2 Calcey QA 2010-05-19 06:44:38 UTC
Reporting against Babaco Release : r66628 
Tested link :http://prototype.wikimedia.org/en.wikipedia.org/Main_Page

Status : verified bug is not reproducible and closed

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links