Last modified: 2012-04-19 21:43:32 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 22899 - Template : Mac clear the Editor when preview - Randomly happens
Template : Mac clear the Editor when preview - Randomly happens
Status: RESOLVED WORKSFORME
Product: MediaWiki extensions
Classification: Unclassified
UsabilityInitiative (Other open bugs)
unspecified
All All
: Normal major (vote)
: ---
Assigned To: Trevor Parscal
:
Depends on:
Blocks: 36111
  Show dependency treegraph
 
Reported: 2010-03-19 11:59 UTC by Calcey QA
Modified: 2012-04-19 21:43 UTC (History)
3 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments
Wiki_2010-03-19_Template_Mac.pdf (364.97 KB, application/pdf)
2010-03-19 11:59 UTC, Calcey QA
Details

Description Calcey QA 2010-03-19 11:59:30 UTC
Created attachment 7233 [details]
Wiki_2010-03-19_Template_Mac.pdf

Reporting against Babaco Release : r63938
Tested link :http://prototype.wikimedia.org/deployment-en/Main_Page

Steps to Reproduce ::

1) Done the following several times
   - create a template
   - click on show preview
<<After several templates, show preview cleared the editor>>
This happened about 2 times and in the 3rd time able to capture the problem step by step


Test Environment::
Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.2) Gecko/20100115 Firefox/3.6
Comment 1 Trevor Parscal 2010-03-19 18:29:51 UTC
Can anyone reproduce this? I cannot.
Comment 2 Calcey QA 2010-04-06 05:10:07 UTC
I am still getting this. 

Open http://prototype.wikimedia.org/deployment-en/Main_Page 

And the Try Now link shows next to Log in link
Comment 3 Roan Kattouw 2010-04-06 08:15:50 UTC
(In reply to comment #2)
> I am still getting this. 
> 
> Open http://prototype.wikimedia.org/deployment-en/Main_Page 
> 
> And the Try Now link shows next to Log in link
Wrong bug?
Comment 4 Calcey QA 2010-04-06 09:01:10 UTC
(In reply to comment #3)
> (In reply to comment #2)
> > I am still getting this. 
> > 
> > Open http://prototype.wikimedia.org/deployment-en/Main_Page 
> > 
> > And the Try Now link shows next to Log in link
> Wrong bug?

Opps sorry..
Comment 5 Brion Vibber 2010-04-15 21:40:27 UTC
Closing WORKSFORME per above notes. Reopen if continues.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links