Last modified: 2013-06-18 13:30:18 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 22878 - Dialogs: Search and Replace : Production : IE malfunction
Dialogs: Search and Replace : Production : IE malfunction
Status: RESOLVED DUPLICATE of bug 42073
Product: MediaWiki extensions
Classification: Unclassified
UsabilityInitiative (Other open bugs)
unspecified
All All
: Normal major (vote)
: ---
Assigned To: Roan Kattouw
:
Depends on:
Blocks: 24493 36111
  Show dependency treegraph
 
Reported: 2010-03-18 11:02 UTC by Calcey QA
Modified: 2013-06-18 13:30 UTC (History)
3 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments
Wiki_2010-03-18_IE_SearchReplace.pdf (79.83 KB, application/pdf)
2010-03-18 11:02 UTC, Calcey QA
Details

Description Calcey QA 2010-03-18 11:02:30 UTC
Created attachment 7220 [details]
Wiki_2010-03-18_IE_SearchReplace.pdf

Reporting against Babaco Release : r59858
Tested link :http://en.wikipedia.org 

Steps to Reproduce ::

Please refer the attachment.


Expected Outcome::

Search and replace should work as required

Test Environment::

Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; InfoPath.3)

Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 2.0.50727
Comment 1 Roan Kattouw 2010-05-13 08:19:49 UTC
Mitigated for now by blacklisting IE for this dialog.
Comment 2 Andre Klapper 2013-03-20 14:44:54 UTC
This particular problem is covered in bug 42073 with more code analysis, hence marking as duplicate.

*** This bug has been marked as a duplicate of bug 42073 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links