Last modified: 2012-04-19 21:43:01 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 22646 - Dialogs: Insert Tables : Number of row increase result preview table columns outside border
Dialogs: Insert Tables : Number of row increase result preview table columns ...
Status: CLOSED INVALID
Product: MediaWiki extensions
Classification: Unclassified
UsabilityInitiative (Other open bugs)
unspecified
All All
: Normal minor (vote)
: ---
Assigned To: Trevor Parscal
:
Depends on:
Blocks: 36111
  Show dependency treegraph
 
Reported: 2010-02-25 10:15 UTC by Calcey QA
Modified: 2012-04-19 21:43 UTC (History)
3 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments
Wiki_2010-02-25_Tableinsert.pdf (63.37 KB, application/pdf)
2010-02-25 10:15 UTC, Calcey QA
Details

Description Calcey QA 2010-02-25 10:15:01 UTC
Created attachment 7168 [details]
Wiki_2010-02-25_Tableinsert.pdf

Reporting against Babaco link :http://prototype.wikimedia.org/deployment-en/ 
Version :r62874

Steps to Reproduce ::

1) Insert a table with 1 row 21 columns
2) Preview changes
<<The last columns display beyond border>>
Comment 1 Roan Kattouw 2010-02-25 14:37:33 UTC
Not a bug in the table dialog. The dialog just inserts wikitext, how that wikitext is then rendered is up to the MediaWiki parser.
Comment 2 Calcey QA 2010-03-12 09:55:22 UTC
Close as per comment 1

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links