Last modified: 2012-04-19 21:43:40 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 22495 - Editor : ≈ is not rendering properly
Editor : ≈ is not rendering properly
Status: CLOSED FIXED
Product: MediaWiki extensions
Classification: Unclassified
UsabilityInitiative (Other open bugs)
unspecified
All All
: Normal normal (vote)
: ---
Assigned To: Trevor Parscal
:
Depends on:
Blocks: 36111
  Show dependency treegraph
 
Reported: 2010-02-12 12:06 UTC by Calcey QA
Modified: 2012-04-19 21:43 UTC (History)
4 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments
Wiki_r62243_2010-02-12_SyntaxRenderer.pdf (10.10 KB, application/pdf)
2010-02-12 12:06 UTC, Calcey QA
Details

Description Calcey QA 2010-02-12 12:06:32 UTC
Created attachment 7112 [details]
Wiki_r62243_2010-02-12_SyntaxRenderer.pdf

Reporting against Babaco Release : r62243

Steps to Reproduce ::

1) Type ≈ and preview text

Please refer the screen print.


Expected Outcome::
Should render the correct output.
Comment 1 Roan Kattouw 2010-02-12 12:54:48 UTC
First of all, this happens with the old editor as well, so it's not a bug in the new editor.

Second, it's not a bug at all: ≈ is not a valid HTML entity, you were most likely looking for ≈
Comment 2 Calcey QA 2010-02-12 13:11:45 UTC
we refereed http://meta.wikimedia.org/wiki/Help:Displaying_a_formula section TeX vs HTML for the formats. ≈ is given in the syntax section
Comment 3 Roan Kattouw 2010-02-12 13:18:41 UTC
Then that document is wrong. My browser (FF 3.5.7) refuses to display ≈ as a symbol even when included in a normal HTML page.
Comment 4 Derk-Jan Hartman 2010-02-12 13:24:39 UTC
approx is the LaTeX name for the same symbol. The editor got confused I guess. I have fixed this error in the meta page.
Comment 5 Calcey QA 2010-02-15 10:26:50 UTC
Close the bug as per given comments

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links