Last modified: 2010-05-15 15:37:36 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 2249 - MediaWiki 1.5 install fails silently under Mac OS X 10.4 Tiger
MediaWiki 1.5 install fails silently under Mac OS X 10.4 Tiger
Product: MediaWiki
Classification: Unclassified
Installer (Other open bugs)
Macintosh Mac OS X 10.3
: Normal normal (vote)
: ---
Assigned To: Nobody - You can work on this!
Depends on:
  Show dependency treegraph
Reported: 2005-05-26 11:52 UTC by NK Guy
Modified: 2010-05-15 15:37 UTC (History)
0 users

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Description NK Guy 2005-05-26 11:52:25 UTC
Hi. I've tried to install MediaWiki on a new Mac OS X 10.4 Tiger client
installation. I've followed the instructions on the MediaWiki site assidiously.

I click the "Install!" button on the config page and then... nothing happens.
The connection times out after a minute or so and the page reloads. I've tried
it with both the 10.4 Safari and the latest Camino in case it's a browser
timeout issue.

The PHP script is able to install a new Wiki database into my MySQL engine
without incident, but that's as far as it goes. If I try to hit install again I
get an error because the database already exists.

I can't seem to find any sort of log indicating where the problem is occurring,
so I'm sort of at a loss how to proceed. Does MediaWiki work with Tiger?

Any suggestions as to where to look would be greatly appreciated.

Note also that the bug entry form doesn't list "Mac OS X 10.4" as one of the OS
options yet.

Comment 1 NK Guy 2005-05-26 12:40:59 UTC
Argh. I apologise - I misread the install folder.

Correction - MediaWiki 1.5 alpha 1 fails silently when I try to install it under

MediaWiki 1.4.4 installs correctly.
Comment 2 Brion Vibber 2005-05-29 10:06:08 UTC
Seems to work on current CVS HEAD.

MySQL 4.0.20 from MySQL's install package for 10.3 installed a while ago.
PHP 4.3.10 shipped with system. httpd.conf edited from 10.4 stock to enable PHP 

Note You need to log in before you can comment on or make changes to this bug.