Last modified: 2012-04-19 21:43:34 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 22476 - CologneBlue skin doesn't show Try Beta link
CologneBlue skin doesn't show Try Beta link
Status: CLOSED FIXED
Product: MediaWiki extensions
Classification: Unclassified
UsabilityInitiative (Other open bugs)
unspecified
All All
: Normal major (vote)
: ---
Assigned To: Trevor Parscal
:
Depends on:
Blocks: 36111
  Show dependency treegraph
 
Reported: 2010-02-11 04:53 UTC by Calcey QA
Modified: 2012-04-19 21:43 UTC (History)
5 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments
Wiki_r62243_2010-02-11_Changeapperance.pdf (199.72 KB, application/pdf)
2010-02-11 04:53 UTC, Calcey QA
Details
Wiki_r62243_2010-02-11_Apperance.pdf (11.63 KB, application/pdf)
2010-02-12 06:49 UTC, Calcey QA
Details

Description Calcey QA 2010-02-11 04:53:44 UTC
Created attachment 7101 [details]
Wiki_r62243_2010-02-11_Changeapperance.pdf

Reporting against Babaco Release : r62243

Steps to Reproduce ::

1) Go to Preferences and change the appearance Example: select Cologne Blue and Save
2) Select a random page
<<Beta related labels are not display,>>
3) Click on a heading on NTOC
<<Cursor not move to the correct header>>
4) Change to the previous appearance.
5) Click on a heading on NTOC
<<Cursor not move to the correct header>>

Expected Outcome::
All the appearance styles should have Try beta or Leave beta and related tags
NTOC should select the headers not considering the appearance style used.

Test Environment::
Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2) Gecko/20100115 Firefox/3.6 (.NET CLR 3.5.30729)
Comment 1 Calcey QA 2010-02-11 12:12:43 UTC
Mnemonic and Goldman_Sachs styles also gives the same issue
Comment 2 Chad H. 2010-02-11 20:29:39 UTC
(In reply to comment #1)
> Mnemonic and Goldman_Sachs styles also gives the same issue

Since nobody I've asked seems to know the answer...what styles are these? They certainly aren't default MediaWiki skins.
Comment 3 Calcey QA 2010-02-12 06:49:58 UTC
Created attachment 7110 [details]
Wiki_r62243_2010-02-11_Apperance.pdf

1) Login
2) My Preferences
3) Appearance
4) Skins
Comment 4 Roan Kattouw 2010-02-12 12:46:57 UTC
Remove "break NTOC" from summary, first attachment indicates NTOC was still broken after switching back, so that's not Chick's fault.

The second attachment doesn't list any skins called "Mnemonic" or "Goldman Sachs".
Comment 5 Calcey QA 2010-02-16 11:20:39 UTC
Tested link: http://prototype.wikimedia.org/deployment-en/
Version : r62529

Bug Verify and Closed.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links