Last modified: 2012-04-19 21:43:20 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 22357 - Toolbar : Insert table malfunction in IE7/8 and Opera 10.10
Toolbar : Insert table malfunction in IE7/8 and Opera 10.10
Status: CLOSED WORKSFORME
Product: MediaWiki extensions
Classification: Unclassified
UsabilityInitiative (Other open bugs)
unspecified
All All
: Normal major (vote)
: ---
Assigned To: Adam Miller
:
Depends on:
Blocks: 24493 36111
  Show dependency treegraph
 
Reported: 2010-02-02 10:35 UTC by Calcey QA
Modified: 2012-04-19 21:43 UTC (History)
4 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Calcey QA 2010-02-02 10:35:32 UTC
Reporting against Babaco Release : r61584

Steps to Reproduce ::

1) Insert table
<<Table will not insert on the selection position but on the top of the editor>>


Expected Outcome::
all browsers should function the same

Test Environment::

Opera/9.80 (Macintosh; Intel Mac OS X; U; en) Presto/2.2.15 Version/10.10

Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 3.5.21022; .NET CLR 3.5.30729; .NET CLR 3.0.30618)

Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.2; Trident/4.0; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.04506.648; .NET CLR 3.5.21022)
Comment 1 Roan Kattouw 2010-02-02 15:12:26 UTC

*** This bug has been marked as a duplicate of bug 22349 ***
Comment 2 Calcey QA 2010-02-04 10:35:08 UTC
Table is inserted in correct position now in IE 8.


Table is inserted to the top of the page in Opera 
Version1 0.10
Build 1893
Platform Win32
System Windows NT 6.0


Verified against the http://test.wikipedia.org
Comment 3 Calcey QA 2010-02-16 10:31:16 UTC
Tested link: http://prototype.wikimedia.org/deployment-en/
Version : r62529

Bug still available in IE8
Comment 4 Adam Miller 2010-03-16 18:51:59 UTC
I am unable to replicate this in IE8 or Opera on windows. I've tried placing tables all over the place in an article, and every time it goes right where where my cursor was when i clicked the insert table button.
Comment 5 Calcey QA 2010-03-17 06:39:53 UTC
Verified and closed

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links