Last modified: 2010-01-25 06:48:05 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 22258 - Five tildes don't produce timestamp in en.wikipedia article namespace
Five tildes don't produce timestamp in en.wikipedia article namespace
Status: RESOLVED DUPLICATE of bug 2700
Product: Wikimedia
Classification: Unclassified
General/Unknown (Other open bugs)
unspecified
All All
: Normal normal (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-01-25 06:29 UTC by seahen123
Modified: 2010-01-25 06:48 UTC (History)
2 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description seahen123 2010-01-25 06:29:04 UTC
In the edit at http://en.wikipedia.org/w/index.php?title=The_Sleeper_Awakes&diff=339875986&oldid=326007710 I entered five tildes to produce a timestamp for a citation. http://en.wikipedia.org/w/index.php?title=Wikipedia:Signatures&oldid=336416312#Using_five_tildes indicated this would work, but it didn't. MediaWiki may need a minor tweak to allow five tildes to convert on namespaces where three and four tildes don't, so that access times can be added to citations of online sources more easily.
Comment 1 p858snake 2010-01-25 06:37:19 UTC
I just tested this plainly in a page in preview mode and it worked. I would be thinking it's to do with how the template is coded, try bringing it up on [{Template_talk:Cite book]].

So I'm going to close this as Works for Me (WFM), but depending on how the discussion goes it can always be reopened.

(PS. that template only needs the date, and not time & date which the fve tildes produce)
Comment 2 Alex Z. 2010-01-25 06:48:05 UTC
Things like signatures don't work inside of ref tags, this is bug 2700.

*** This bug has been marked as a duplicate of bug 2700 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links