Last modified: 2012-04-19 21:43:35 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 21486 - Advanced toolbar doesn't show in Safari 3
Advanced toolbar doesn't show in Safari 3
Status: CLOSED WORKSFORME
Product: MediaWiki extensions
Classification: Unclassified
UsabilityInitiative (Other open bugs)
unspecified
All All
: Normal blocker (vote)
: ---
Assigned To: Trevor Parscal
:
Depends on:
Blocks: 24493 36111
  Show dependency treegraph
 
Reported: 2009-11-12 09:33 UTC by Calcey QA
Modified: 2012-04-19 21:43 UTC (History)
3 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments
Screen print of the error (84.95 KB, application/pdf)
2009-11-12 09:33 UTC, Calcey QA
Details

Description Calcey QA 2009-11-12 09:33:22 UTC
Created attachment 6770 [details]
Screen print of the error

Reporting against Babaco Release : r58867

Steps to Reproduce ::

1) Go via Try Beta
2) Select a random page
3) Edit a section
<<Different tool bar is shown>>

Expected Outcome::
Tool bar should be common to all the browsers


Test Environment::
Browser (User-Agent):    Mozilla/5.0 (Macintosh; U; Intel Mac OS X ; en-us) AppleWebKit/523.15.1 (KHTML, like Gecko) Version/3.0.4 Safari/523.10

Browser (User-Agent):    Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_5_6; en-us) AppleWebKit/525.27.1 (KHTML, like Gecko) Version/3.2.1 Safari/525.27.1
Comment 1 Roan Kattouw 2009-11-17 22:26:18 UTC
Bug report doesn't mention IE7, and the toolbar seems to be showing just fine on IE.
Comment 2 Trevor Parscal 2009-11-18 01:02:21 UTC
I can't seem to reproduce this on any version of Safari.
Comment 3 Calcey QA 2010-01-25 06:32:44 UTC
Verified on r61474 and close

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links