Last modified: 2012-04-19 21:43:37 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 21353 - Insert Table: Empty table create on Press enter - Opera
Insert Table: Empty table create on Press enter - Opera
Status: CLOSED FIXED
Product: MediaWiki extensions
Classification: Unclassified
UsabilityInitiative (Other open bugs)
unspecified
PC All
: Normal major (vote)
: ---
Assigned To: Trevor Parscal
:
Depends on:
Blocks: 36111
  Show dependency treegraph
 
Reported: 2009-10-30 07:14 UTC by Calcey QA
Modified: 2012-04-19 21:43 UTC (History)
2 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments
Screen prints of the error (99.96 KB, application/pdf)
2009-10-30 07:14 UTC, Calcey QA
Details

Description Calcey QA 2009-10-30 07:14:43 UTC
Created attachment 6740 [details]
Screen prints of the error

Reporting against Babaco Release : r58199

Steps to Reproduce ::

1) Login to the environment
2) Select a random page
3) Create a table and Click Show Preview to see the changes
4) Click on table icon again and change the row and the column numbers
5) Press enter while the cursor in the Rows box
<<a blank table creates>>
6) Again click on the create table icon and press enter and the table get create

Expected Outcome::
On press enter, the table should get create

Test Environment::
Browser (User-Agent): 	Opera/9.63 (Windows NT 6.0; U; en) Presto/2.1.1

Browser (User-Agent):     Opera/9.80 (Macintosh; Intel Mac OS X; U; en) Presto/2.2.15 Version/10.00

Browser (User-Agent):     Opera/9.80 (Windows NT 5.1; U; en) Presto/2.2.15 Version/10.00
Comment 1 Roan Kattouw 2009-11-02 09:55:14 UTC
The new table dialog doesn't suffer from this bug. I don't think patching the old one is worth the trouble since we'll be deploying the new one in a few weeks anyway.
Comment 2 Calcey QA 2009-11-12 07:55:21 UTC
Please mention the release number of the fix
Comment 3 Roan Kattouw 2009-11-12 08:05:53 UTC
(In reply to comment #2)
> Please mention the release number of the fix
> 

I don't know exactly. Since the new dialog doesn't have this bug, fixing the old one seems kind of pointless to me, since we're gonna be replacing it anyway.
Comment 4 Calcey QA 2010-01-25 05:45:33 UTC
Verified in r61474 and close

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links