Last modified: 2012-04-19 21:43:37 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 21321 - Header : Not change according to the selected level
Header : Not change according to the selected level
Status: CLOSED FIXED
Product: MediaWiki extensions
Classification: Unclassified
UsabilityInitiative (Other open bugs)
unspecified
All All
: Normal normal (vote)
: ---
Assigned To: Trevor Parscal
:
Depends on:
Blocks: 36111
  Show dependency treegraph
 
Reported: 2009-10-28 05:37 UTC by Calcey QA
Modified: 2012-04-19 21:43 UTC (History)
2 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments
Screen print of the error (78.40 KB, application/pdf)
2009-10-28 05:37 UTC, Calcey QA
Details

Description Calcey QA 2009-10-28 05:37:23 UTC
Created attachment 6729 [details]
Screen print of the error

Reporting against Babaco Release : r58199

Steps to Reproduce ::

1) Select a random page
2) Edit the page
3) Create the heading using the drop down
4)	Select a section and select the a level from the drop down
Select the 2nd line which is of Level 3 and select the new level  as Level 4
<<3rd level heading did not change to a 4th level heading>>

Expected Outcome::
Existing heading should change the level to selected level from the drop down


Test Environment::

Browser (User-Agent):  	Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0 (.NET CLR 3.5.30729)
Browser (User-Agent): 	Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3
Browser (User-Agent):	Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US) AppleWebKit/532.0 (KHTML, like Gecko) Chrome/3.0.195.27 Safari/532.0
Comment 1 Roan Kattouw 2009-10-28 11:50:44 UTC
I forgot to deploy this feature; it's deployed now, and works for me.
Comment 2 Calcey QA 2009-10-29 04:05:07 UTC
Verified and closed

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links