Last modified: 2012-04-19 21:43:10 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 21253 - Watch/Unwatch: Watchlist link opens a file
Watch/Unwatch: Watchlist link opens a file
Status: CLOSED WORKSFORME
Product: MediaWiki extensions
Classification: Unclassified
UsabilityInitiative (Other open bugs)
unspecified
PC All
: Normal major (vote)
: ---
Assigned To: Trevor Parscal
:
Depends on:
Blocks: 36111
  Show dependency treegraph
 
Reported: 2009-10-23 12:05 UTC by Calcey QA
Modified: 2012-04-19 21:43 UTC (History)
2 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments
Screen prints of the error (52.25 KB, application/pdf)
2009-10-23 12:05 UTC, Calcey QA
Details
Screen print of the error msg (52.58 KB, application/pdf)
2009-10-29 08:06 UTC, Calcey QA
Details

Description Calcey QA 2009-10-23 12:05:21 UTC
Created attachment 6706 [details]
Screen prints of the error

Reporting against Babaco Release : r57957

Steps to Reproduce ::

1) Login to the page to access My watchlist
2) Click on the icon Watchlist as shown in the attachment
<<Opens up a file>>

Expected Outcome::
Should direct to the watchlist page


Test Environment::
All browsers
Comment 1 Roan Kattouw 2009-10-23 15:11:14 UTC
This is not a bug in our code. It's probably a freak occurrence, and even if it weren't, it'd be a bug in MediaWiki core rather than in our extension.
Comment 2 Calcey QA 2009-10-24 18:38:29 UTC
Closing Invalid
Comment 3 Calcey QA 2009-10-29 08:01:32 UTC
Due to the above mentioned problem, no new pages cannot be created.

Reopen the bug with severity blocker
Comment 4 Calcey QA 2009-10-29 08:06:30 UTC
Created attachment 6736 [details]
Screen print of the error msg
Comment 6 Calcey QA 2009-10-30 04:38:26 UTC
Checked in following environments. The problem still there for both environments

Test Environment::

Browser (User-Agent):  	Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0 (.NET CLR 3.5.30729)
Browser (User-Agent): 	Opera/9.63 (Windows NT 6.0; U; en) Presto/2.1.1
Browser (User-Agent):	Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US) AppleWebKit/532.0 (KHTML, like Gecko) Chrome/3.0.195.27 Safari/532.0
Browser (User-Agent):  Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 3.5.21022; .NET CLR 3.5.30729; .NET CLR 3.0.04506) 
Browser (User-Agent): Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3
Browser (User-Agent): 	Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0)
Browser (User-Agent):      Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en; rv:1.8.1.23) Gecko/20090925 Camino/1.6.10 (like Firefox/2.0.0.23)
Browser (User-Agent):    Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_5_6; en-us) AppleWebKit/525.27.1 (KHTML, like Gecko) Version/3.2.1 Safari/525.27.1
Comment 7 Roan Kattouw 2009-10-30 10:24:00 UTC
Which URL are you getting this on?
Comment 8 Calcey QA 2009-10-30 10:30:09 UTC
For http://prototype.wikimedia.org/deployment/Main_Page 
Comment 9 Roan Kattouw 2009-10-30 10:38:23 UTC
(In reply to comment #7)
> Which URL are you getting this on?
> 

You click a link to get this error, right? What's the exact URL that link points to?
Comment 10 Calcey QA 2009-10-30 10:48:48 UTC
The message screen print is attached with (id=6736)

This is not able to produce now.
Comment 11 Roan Kattouw 2009-10-30 10:57:08 UTC
(In reply to comment #10)
> The message screen print is attached with (id=6736)
> 
The address bar and the target URL of the link are not visible in that screenshot.

> This is not able to produce now.
> 
Closing on that basis.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links