Last modified: 2012-04-19 21:43:10 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 20920 - Insert Links : Page sections shall be validated or provide as suggestion
Insert Links : Page sections shall be validated or provide as suggestion
Status: CLOSED INVALID
Product: MediaWiki extensions
Classification: Unclassified
UsabilityInitiative (Other open bugs)
unspecified
PC Windows Vista
: Normal enhancement (vote)
: ---
Assigned To: Trevor Parscal
http://prototype.wikimedia.org/deploy...
:
Depends on:
Blocks: 36111
  Show dependency treegraph
 
Reported: 2009-10-01 07:45 UTC by Calcey QA
Modified: 2012-04-19 21:43 UTC (History)
2 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Calcey QA 2009-10-01 07:45:25 UTC
Reporting against build r57044 in staging environment (http://prototype.wikimedia.org/deployment/Main_Page)


Steps to reproduce ::
1) Stat editing a new page 
2) Click 'Insert link' icon and select 'To a Wiki Page' tab
3) Start entering an existing page name (with sections)
4) Type # and start entering existing section name 


Expected Outcome ::
1) User shall be presented with existing section names when # is typed after existing page.
Comment 1 Roan Kattouw 2009-10-01 20:30:19 UTC
This is currently not technically possible, because section names aren't stored in the database in an easily queryable way.
Comment 2 Calcey QA 2009-10-13 12:36:30 UTC
agree and close

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links