Last modified: 2012-04-19 21:42:57 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 20901 - Insert Table: Cursor does not move to end of table after inset in Opera
Insert Table: Cursor does not move to end of table after inset in Opera
Status: CLOSED FIXED
Product: MediaWiki extensions
Classification: Unclassified
UsabilityInitiative (Other open bugs)
unspecified
PC Windows Vista
: Normal trivial (vote)
: ---
Assigned To: Trevor Parscal
http://prototype.wikimedia.org/deploy...
:
Depends on:
Blocks: 36111
  Show dependency treegraph
 
Reported: 2009-09-30 11:08 UTC by Calcey QA
Modified: 2012-04-19 21:42 UTC (History)
3 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Calcey QA 2009-09-30 11:08:32 UTC
Reporting against build r57044 in staging environment (http://prototype.wikimedia.org/deployment/Main_Page)


Steps to reproduce ::
1)Start editing a page 
2)Click on 'Insert table' link 
<<Dialog will be opened >>
3)Click 'Insert' button with default values

<<Cursor does not move to end of table after inserting the table>>

Expected Outcome ::
Cursor shall be moved to the end of table (text) after insertion. 




Browser/Computer Properties :

Browser (User-Agent): 	Opera/9.80 (Windows NT 6.0; U; en) Presto/2.2.15 Version/10.00
Time and Date: 	4:29:50 PM - Wednesday, September 30, 2009
Javascript:	Enabled
Cookies Enabled:	Enabled 
Java Enabled:	Enabled 
CPU class/type:	? 
Screen Width x Height:	1280 x 800 
Screen Color Depth:	32 
Window Width:	591 (46.2% of 1280) 
Window Height:	353 (44.1% of 800)
Comment 1 Roan Kattouw 2009-09-30 13:02:57 UTC
Fixed in r57100.
Comment 2 Calcey QA 2009-09-30 18:34:24 UTC
Now the inserted table (text) is highlighted instead of putting cursor to the end of table (inserted text)
Comment 3 Roan Kattouw 2009-09-30 18:35:15 UTC
(In reply to comment #2)
> Now the inserted table (text) is highlighted instead of putting cursor to the
> end of table (inserted text)
> 

Yes. This was intended, for consistency with e.g. the gallery insertion button, which does the same thing.
Comment 4 Calcey QA 2009-10-01 05:52:37 UTC
Agree with the  comment and closing the bug.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links