Last modified: 2012-04-19 21:43:00 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 20864 - Babaco - New Windows not getting focus by the system.
Babaco - New Windows not getting focus by the system.
Status: CLOSED FIXED
Product: MediaWiki extensions
Classification: Unclassified
UsabilityInitiative (Other open bugs)
unspecified
PC Windows Vista
: Normal minor (vote)
: ---
Assigned To: Trevor Parscal
http://prototype.wikimedia.org/en.wik...
:
: 20865 (view as bug list)
Depends on:
Blocks: 36111
  Show dependency treegraph
 
Reported: 2009-09-29 07:23 UTC by Calcey QA
Modified: 2012-04-19 21:43 UTC (History)
2 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Calcey QA 2009-09-29 07:23:39 UTC
Reporting against Babaco Release. (Hosted on http://prototype.wikimedia.org)

Steps to Reproduce ::
1)Navigate to a page and click edit Link
2)Click on "Search and Replace" icon or "Table" icon.
3)Click on Enter Key

<<Press enter key not cause to click on a button on the newly opened window>> 


Expected Outcome ::
Should cause to click on a button (Replace/Insert) in the window. 



Test Environment ::

Browser (User-Agent):   Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3
Javascript:     Enabled
Cookies Enabled:        Enabled
CPU class/type:         OS/CPU Windows NT 5.1
Screen Width x Height:  1024 x 768

Browser (User-Agent):   Opera/9.80 (Windows NT 5.2; U; en) Presto/2.2.15 Version/10.00
Javascript:     Enabled
Cookies Enabled:        Enabled
CPU class/type:         OS/CPU Windows NT 5.1
Screen Width x Height:  1024 x 768
Comment 1 Calcey QA 2009-09-29 07:38:02 UTC
*** Bug 20865 has been marked as a duplicate of this bug. ***
Comment 2 Roan Kattouw 2009-09-29 09:57:54 UTC
While I couldn't reproduce this in Firefox 3.5.3, I made the dialogs explicitly focus their first textbox when opening in r57047, which should fix this.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links