Last modified: 2011-01-25 00:31:17 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 20214 - Add ace, ckb, mwl, pnb to interwiki table
Add ace, ckb, mwl, pnb to interwiki table
Status: RESOLVED FIXED
Product: Wikimedia
Classification: Unclassified
Interwiki links (Other open bugs)
unspecified
All All
: High major with 1 vote (vote)
: ---
Assigned To: Rob Halsell
: shell
: 20255 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-08-13 09:37 UTC by Ivan Lanin
Modified: 2011-01-25 00:31 UTC (History)
9 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Ivan Lanin 2009-08-13 09:37:14 UTC
As http://ace.wikipedia.org has been launched yesterday, please add "ace" to interwiki table.
Comment 1 Raimond Spekking 2009-08-13 09:40:13 UTC
All new codes: ace, ckb, mwl, pnb are missing.
Comment 2 Brion Vibber 2009-08-13 17:25:31 UTC
I think this should have been done in the installation set... but might require an explicit run of dumpInterwiki or something? Whatever it is that updates /h/w/p/cache/interwiki.cdb
Comment 3 Rob Halsell 2009-08-13 18:39:09 UTC
I have run:     php maintenance/dumpInterwiki.php -o cache/interwiki.cdb 

This should fix the interwiki issues.  If not, please reply to reopen ticket!
Comment 4 Ivan Lanin 2009-08-13 19:04:14 UTC
I've tested [[ace:]] on id.wikipedia but it's still not working. Reopen bug.
Comment 5 Melancholie 2009-08-14 11:17:52 UTC
See also https://bugzilla.wikimedia.org/show_bug.cgi?id=20181#c14
Comment 6 Alexandre Emsenhuber [IAlex] 2009-08-14 11:25:02 UTC
As far as I can see in CommonSettings.php the path to cache file is set to:
$wgInterwikiCache = "$IP/cache/interwiki.cdb";
so imho, you'll need to sync it.
Also it would be great to also run rebuildInterwiki.php to work arround bug 19838.
Comment 7 Siebrand Mazeland 2009-08-14 19:10:08 UTC
Bump prio/severity.
Comment 8 Rob Halsell 2009-08-14 19:26:32 UTC
I am currently looking at this with Brion.  No ETA on resolution due to other mitigating factors, but it is being looked at!
Comment 9 Roan Kattouw 2009-08-15 10:13:47 UTC
*** Bug 20255 has been marked as a duplicate of this bug. ***
Comment 10 Siebrand Mazeland 2009-08-15 19:51:48 UTC
It was either "!log jeluf ran sync-common-all" or a cache entry expired, but the new interwiki links are working. Yay.
Comment 11 Melancholie 2009-08-15 23:58:11 UTC
Thanks for trying to and fixing this, all together :-)
Nice to see 5 new working wikis blossoming already; great.
Comment 12 Ivan Lanin 2009-08-17 10:15:23 UTC
Thanks! It's working now.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links