Last modified: 2010-04-09 17:18:53 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 20054 - After patrolling an edit, include a link to the article in question
After patrolling an edit, include a link to the article in question
Status: RESOLVED DUPLICATE of bug 21936
Product: MediaWiki
Classification: Unclassified
History/Diffs (Other open bugs)
unspecified
All All
: Normal enhancement (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-08-03 17:41 UTC by Svip
Modified: 2010-04-09 17:18 UTC (History)
2 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Svip 2009-08-03 17:41:32 UTC
When patrolling edits on my own wiki, I find it annoying that it will redirect me to recent changes, which I usually have open in another tab, so that is usually very irrelevant for me.

Instead, it would be a lot much feature-full, if it linked back to the article I had just patrolled an edit on.
Comment 1 Nakon 2009-08-05 04:13:01 UTC
You can click on the "page" tab at the top of the article.
Comment 2 Svip 2009-08-05 11:06:57 UTC
(In reply to comment #1)
> You can click on the "page" tab at the top of the article.
> 

Good to know.  But that is not where my focus is taken.  Indeed, even with that knowledge, it is not unlikely for me to confuse it with a special page and assume "page" is not there.

This is more an UI feature than, well, you know a feature feature.
Comment 3 Alexandre Emsenhuber [IAlex] 2010-04-09 17:18:53 UTC

*** This bug has been marked as a duplicate of bug 21936 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links