Last modified: 2009-07-30 01:28:14 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 20000 - Documentation is out of date, incomplete
Documentation is out of date, incomplete
Status: RESOLVED DUPLICATE of bug 1
Product: MediaWiki
Classification: Unclassified
Documentation (Other open bugs)
unspecified
All All
: Normal normal (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-29 23:04 UTC by Chad H.
Modified: 2009-07-30 01:28 UTC (History)
2 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Chad H. 2009-07-29 23:04:26 UTC
Just a reminder, 20000 bugs later ;-)
Comment 1 Chad H. 2009-07-29 23:05:16 UTC
Oops, forgot to search for dupes.

*** This bug has been marked as a duplicate of bug 1 ***
Comment 2 Andrew Garrett 2009-07-29 23:06:57 UTC
Dude, you so need a life :P
Comment 3 Emufarmers 2009-07-30 01:28:14 UTC
Isn't this only 19999 bugs later? :O

(Hmm, maybe it's time for a 0-based bug counting system.)

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links