Last modified: 2009-07-12 21:09:07 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 19679 - special:emailuser without a target
special:emailuser without a target
Status: RESOLVED DUPLICATE of bug 13879
Product: MediaWiki
Classification: Unclassified
Email (Other open bugs)
unspecified
All All
: Normal enhancement (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-12 21:06 UTC by Danny
Modified: 2009-07-12 21:09 UTC (History)
1 user (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Danny 2009-07-12 21:06:49 UTC
If a user tries to access [[special:emailuser]] without specifying a user (special:emailuser/<user name>), they should get an option to enter a username instead of being presented with a message saying that they have not selected a target user.
Comment 1 Alexandre Emsenhuber [IAlex] 2009-07-12 21:09:07 UTC

*** This bug has been marked as a duplicate of bug 13879 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links