Last modified: 2009-07-15 19:28:47 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 19638 - interface language variety should not be reflected in links tables
interface language variety should not be reflected in links tables
Status: RESOLVED DUPLICATE of bug 14404
Product: MediaWiki
Classification: Unclassified
Templates (Other open bugs)
1.16.x
All All
: Normal enhancement (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-10 13:09 UTC by Domas Mituzas
Modified: 2009-07-15 19:28 UTC (History)
1 user (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Domas Mituzas 2009-07-10 13:09:40 UTC
now pagelinks, categorylinks, templatelinks, imagelinks and externallinks tables on certain project have exploded due to different interface languages providing different content. 

we should not store all the different variants of links caused by every template, as that costs us over 100G of crap per e.g. commons database instance
Comment 1 Splarka 2009-07-10 23:21:53 UTC
Dupe of bug 14404 ?
Comment 2 Chad H. 2009-07-15 19:28:47 UTC

*** This bug has been marked as a duplicate of bug 14404 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links