Last modified: 2010-04-29 21:05:03 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 19609 - Create Domain for Wikimedia Colombia
Create Domain for Wikimedia Colombia
Status: RESOLVED FIXED
Product: Wikimedia
Classification: Unclassified
Site requests (Other open bugs)
unspecified
All All
: Normal enhancement (vote)
: ---
Assigned To: Rob Halsell
: shell
Depends on:
Blocks: wikis-to-create
  Show dependency treegraph
 
Reported: 2009-07-08 23:10 UTC by Carlos Eugenio Thompson Pinzón
Modified: 2010-04-29 21:05 UTC (History)
1 user (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments
Logo for Wikimedia Colombia and co.wikimedia.org site (6.62 KB, image/png)
2010-04-28 17:45 UTC, Carlos Eugenio Thompson Pinzón
Details

Description Carlos Eugenio Thompson Pinzón 2009-07-08 23:10:21 UTC
Please create domain for Colombian chapter in discussion for the Wikimedia Foundation.
http://co.wikimedia.org

Project settings:
* Project namespace: Wikimedia
* Project talk: Wikimedia discusión
* Sitename: Wikimedia Colombia
* Logo: http://wmc.interlecto.net/w/images/7/71/Wikimedia_Colombia.svg
* Import from every WMF-project (sysops should can import)
Comment 1 Rob Halsell 2009-08-12 19:08:31 UTC
We do not link to logos outside the cluster, leads to issues.

I will set up the project and up with all the other things though.  Also, that image is not the proper size for the project logo.  Please correct it and upload it to the project as wiki.png.  Once that is done, you can open a new ticket to set the logo for the project, or reopen this ticket.

Import rights are not currently setup to allow import from all projects.  You must list individual projects for import.  If you wish to do so, you can either reopen this ticket with the details, or enter a new ticket, whichever is easiest for you is fine with me!


The project is now live and accessible.  If there are any questions or concerns, please do not hesitate to let me know!

Comment 2 Carlos Eugenio Thompson Pinzón 2010-04-28 14:30:43 UTC
Thank you for creating the site, and now we are ready to begin using it.

There is a couple of problems still to solve:
* We need a sysop and a bureaucrat on the site.  I volunteer for both (User:Chlewey)
* Interface is in Corsican, it should be in Spanish.

I cannot upload wiki.png as I am not yet a confirmed, autoconfirmed or sysop user.

Thank you.
Comment 3 Carlos Eugenio Thompson Pinzón 2010-04-28 14:46:18 UTC
Also, please allow import rights from the following projects:
* meta.wikimedia.org
* es.wikipedia.org
* es.wikibooks.org
* es.wikiversity.org
* en.wikipedia.org

Thank you.
Comment 4 Carlos Eugenio Thompson Pinzón 2010-04-28 15:56:17 UTC
As I cannot upload media files yet, I uploaded a 135px by 135px PNG version of the logo to Commons at
  http://commons.wikimedia.org/wiki/File:Wikimedia-Colombia-logo.png
Direct URL:
  http://upload.wikimedia.org/wikipedia/commons/6/6b/Wikimedia-Colombia-logo.png

Thank you.
Comment 5 Carlos Eugenio Thompson Pinzón 2010-04-28 17:45:10 UTC
Created attachment 7338 [details]
Logo for Wikimedia Colombia and co.wikimedia.org site

Logo for the site (if easier this way)
Comment 6 Huib abigor Laurens 2010-04-28 17:49:30 UTC
I think you should contact a steward for admin and bureaucrat bit on meta.wikimedia.org
Comment 7 Rob Halsell 2010-04-29 21:05:03 UTC
Updated logo to point to commons image.  Local uploads are not enabled on this wiki, since they were not initially requested.  (If you want them enabled, just reply back that you need it and I can do so, otherwise I tend to leave it off on wikis as a default, since many will more likely use commons.)  Updated user Chlewey to admin/crat and such.  Also updated import sources and language used.  You may have to re-create some of the default pages (like the default welcome page until its updated will be in wrong language.)

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links