Last modified: 2011-04-30 01:20:40 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 19469 - installation form clears fields without reason if the Creative Commons License is chosen
installation form clears fields without reason if the Creative Commons Licen...
Status: RESOLVED DUPLICATE of bug 2837
Product: MediaWiki
Classification: Unclassified
Installer (Other open bugs)
1.15.x
All All
: Normal normal (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-01 23:26 UTC by Rahul
Modified: 2011-04-30 01:20 UTC (History)
1 user (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Rahul 2009-07-01 23:26:56 UTC
1. Start a new installation via the web interface at blah.blah/wiki/config/

2. Fill a few fields eg. WikiName, ContactEmail etc.

3. Choose Copyright as "A Creative Commons license - choose"

4. Click Choose

5. Choose the two options. Click "proceed"

You are returned to the mediawiki config form but all the fields you had filled in earlier are now empty (eg. WikiName, ContactEmail etc.)
Comment 1 Brion Vibber 2009-07-01 23:29:42 UTC
This is actually a forgotten oldie -- bug 2837. There's a patch on that bug but it's pretty old and probably needs to be tidied up.

*** This bug has been marked as a duplicate of bug 2837 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links