Last modified: 2009-06-15 09:26:23 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 19201 - "Multi-Category-Search" in Mediawiki
"Multi-Category-Search" in Mediawiki
Status: RESOLVED DUPLICATE of bug 5244
Product: MediaWiki
Classification: Unclassified
Categories (Other open bugs)
unspecified
All All
: Normal enhancement (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-15 09:19 UTC by Daniel Beyer
Modified: 2009-06-15 09:26 UTC (History)
1 user (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Daniel Beyer 2009-06-15 09:19:12 UTC
I would suggest to integrate some functions like in Extension:Multi-Category_Search directly into Mediawiki. In many cases it will help a lot to combine a list of categories when searching.
Comment 1 Robert Stojnic 2009-06-15 09:26:23 UTC

*** This bug has been marked as a duplicate of bug 5244 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links