Last modified: 2009-04-23 23:10:27 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 18570 - meta tag for feed should point to watchlist, not recent changes
meta tag for feed should point to watchlist, not recent changes
Status: RESOLVED DUPLICATE of bug 471
Product: MediaWiki
Classification: Unclassified
Watchlist (Other open bugs)
unspecified
All All
: Normal enhancement (vote)
: ---
Assigned To: Edward Z. Yang
http://en.wikipedia.org/wiki/Special:...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-23 23:09 UTC by Edward Z. Yang
Modified: 2009-04-23 23:10 UTC (History)
0 users

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Edward Z. Yang 2009-04-23 23:09:44 UTC
Title is self-explanatory. Possible difficulties is we need to expose a "secret URL" since many 3rd-party feed readers can't do normal authentication and then pass on cookies. Expiration of this URL is entirely up in the air; generally speaking, it shouldn't expire unless the user asks it to (ala Google Calendar's ics link).
Comment 1 Edward Z. Yang 2009-04-23 23:10:27 UTC

*** This bug has been marked as a duplicate of bug 471 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links