Last modified: 2009-03-05 13:49:04 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 17800 - AllMessages takes all Memory it can and even more
AllMessages takes all Memory it can and even more
Status: RESOLVED DUPLICATE of bug 16497
Product: MediaWiki
Classification: Unclassified
Special pages (Other open bugs)
1.15.x
All All
: Normal major (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-05 13:37 UTC by DaSch
Modified: 2009-03-05 13:49 UTC (History)
1 user (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description DaSch 2009-03-05 13:37:08 UTC
My PHP Memory Limit is on 256MB and SpecialAllmessages.php still fails because of this error

Fatal error: Allowed memory size of 268435456 bytes exhausted (tried to allocate 1543102 bytes) in /.../includes/specials/SpecialAllmessages.php on line 226

I think that 256MB should be more then enough
Comment 1 Niklas Laxström 2009-03-05 13:41:44 UTC
Do you have a lot's of messages or big messages? 1.5M for one message seems too much.
Comment 2 Chad H. 2009-03-05 13:44:04 UTC

*** This bug has been marked as a duplicate of bug 16497 ***
Comment 3 DaSch 2009-03-05 13:49:04 UTC
where can I see how big the messages are?

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links