Last modified: 2009-02-14 18:29:06 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 17481 - Add option "Add pages I rollback to my watchlist"
Add option "Add pages I rollback to my watchlist"
Status: RESOLVED DUPLICATE of bug 4488
Product: MediaWiki
Classification: Unclassified
User preferences (Other open bugs)
unspecified
All All
: Normal enhancement (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-13 16:50 UTC by Church of emacs
Modified: 2009-02-14 18:29 UTC (History)
1 user (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Church of emacs 2009-02-13 16:50:10 UTC
There was a request from a CVU member of the German Wikipedia to add an option "Add pages I rollback to my watchlist" (or something like that) to Special:Preferences, if the user has rollback rights. Additionally it should be made clear, that the "Add pages I edit to my watchlist" option does not include edits that are done via rollback.
Comment 1 P.Copp 2009-02-14 18:29:06 UTC

*** This bug has been marked as a duplicate of bug 4488 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links