Last modified: 2009-01-31 07:13:28 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 17272 - Merge en.wiki's bot status log with the user rights log and then disable the Makebot extension on en.wiki
Merge en.wiki's bot status log with the user rights log and then disable the ...
Status: RESOLVED DUPLICATE of bug 14156
Product: Wikimedia
Classification: Unclassified
Site requests (Other open bugs)
unspecified
All All
: Normal minor (vote)
: ---
Assigned To: Nobody - You can work on this!
http://en.wikipedia.org/wiki/Wikipedi...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-31 07:04 UTC by Aervanath
Modified: 2009-01-31 07:13 UTC (History)
1 user (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Aervanath 2009-01-31 07:04:49 UTC
Per the discussion at http://en.wikipedia.org/wiki/Wikipedia:Bureaucrats%27_noticeboard#Bot_flag_question, it seems that the Makebot extension is deprecated and is going to be turned off on en.wiki.  Since that will make the bot status log essentially obsolete, it should be merged with the user rights log.  After that (or before that, I'm not sure how these things work, exactly), the Makebot extension could be turned off at any time.
Comment 1 Raimond Spekking 2009-01-31 07:13:28 UTC

*** This bug has been marked as a duplicate of bug 14156 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links