Last modified: 2009-01-24 19:02:48 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 17149 - We need to be able to move images
We need to be able to move images
Status: RESOLVED DUPLICATE of bug 709
Product: MediaWiki
Classification: Unclassified
File management (Other open bugs)
unspecified
All All
: Normal enhancement (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-24 19:00 UTC by Michael Hardy
Modified: 2009-01-24 19:02 UTC (History)
1 user (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Michael Hardy 2009-01-24 19:00:01 UTC
Intending to move "File:Ladakh Monestary.jpg" to "File:Ladakh Monastery.jpg" (correcting the misspelling), I found that there is no "move" button for images.  I'm being told one must actually download the image and upload it with the new title.

That has to be considered a bug because the edit history is lost.
Comment 1 Raimond Spekking 2009-01-24 19:02:48 UTC
See bug 15842 "Enable image renaming on WMF wikis (tracking)" too

*** This bug has been marked as a duplicate of bug 709 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links