Last modified: 2009-01-18 18:07:16 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 17066 - Image and text conflict, if image is on the left side of screen
Image and text conflict, if image is on the left side of screen
Status: RESOLVED DUPLICATE of bug 10272
Product: MediaWiki
Classification: Unclassified
General/Unknown (Other open bugs)
unspecified
PC Windows XP
: Normal enhancement (vote)
: ---
Assigned To: Nobody - You can work on this!
http://pl.wikipedia.org/wiki/Jan_Pawe...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-18 16:43 UTC by Julo
Modified: 2009-01-18 18:07 UTC (History)
1 user (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments
screenshot of the page in Polish Wikipedia (275.38 KB, patch)
2009-01-18 16:43 UTC, Julo
Details
text and image conflict (275.38 KB, image/png)
2009-01-18 16:55 UTC, Julo
Details

Description Julo 2009-01-18 16:43:56 UTC
Created attachment 5697 [details]
screenshot of the page in Polish Wikipedia

If the picture is as [[*****|thumb|left]] it is displayed under LOWER edge of pictures of the right side and it can nake a conflict with the text. Example in attachment.
The wikicode for this fragment is:
----------------------------------

[[Plik:Signature of John Paul II.svg|240px|thumb|Podpis Jana Pawła II]]
{{Kościół katolicki}}

'''Jan Paweł II''' ([[łacina|łac.]] ''Ioannes Paulus II''), właśc. '''Karol Józef Wojtyła''' (ur. [[18 maja]] [[1920]] w [[Wadowice|Wadowicach]], zm. [[2 kwietnia]] [[2005]] w [[Watykan]]ie) – [[Polska|polski]] [[Duchowieństwo|duchowny]] [[katolicyzm|katolicki]], [[Biskupi krakowscy|arcybiskup krakowski]], [[kardynał]], [[papież]] ([[16 października]] [[1978]] – [[2 kwietnia]] [[2005]]), [[sługa Boży]] [[Kościół katolicki|Kościoła katolickiego]], kawaler [[Order Orła Białego|Orderu Orła Białego]].

[[liryka|Poeta]] i [[poliglota]], a także [[aktor]], [[dramat]]urg i [[nauczyciel|pedagog]]. [[filozofia historii|Filozof historii]], [[fenomenologia|fenomenolog]], [[mistycyzm|mistyk]] i przedstawiciel [[personalizm chrześcijański|personalizmu chrześcijańskiego]].

== Życie przed wyborem na papieża ==
=== Dzieciństwo i młodość ===
[[Plik:Karol Wojtyla at 12.jpg|thumb|left|160px|Karol Wojtyła w wieku dwunastu lat]]

----------------------------------
The image "Karol_Wojtyla_at_12.jpg" should be shown just under subtitle
"=== Dzieciństwo i młodość ===", but it is about one line lower.


My computer works with Widows XP @ Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5
The screen is 1680x1050 px.
Comment 1 Julo 2009-01-18 16:55:06 UTC
Created attachment 5698 [details]
text and image conflict
Comment 2 Brad Jorsch 2009-01-18 18:07:16 UTC
The top of the left-floated image being aligned with the top of the lowest right-floated table is as specified in the CSS standard: the top of one float may not be above the top of any object defined earlier in the document. [[en:WP:BUNCH]] has advice on this issue.

The text overlapping the left-floated image is a browser bug.

Either way, this is a dup.

*** This bug has been marked as a duplicate of bug 10272 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links