Last modified: 2009-01-06 04:17:50 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 16898 - Update Special:Ancientpages on mlwiki projects
Update Special:Ancientpages on mlwiki projects
Status: RESOLVED DUPLICATE of bug 15434
Product: Wikimedia
Classification: Unclassified
Site requests (Other open bugs)
unspecified
All All
: Normal enhancement (vote)
: ---
Assigned To: Nobody - You can work on this!
http://ml.wikisource.org/wiki/Special...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-06 03:23 UTC by Jacob
Modified: 2009-01-06 04:17 UTC (History)
4 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Jacob 2009-01-06 03:23:17 UTC
ml.wikipedia is the 3rd largest wikipedia in terms of page depth - a measure of wikipedia quality. We would like to maintain and better the high quality of ml.wiki projects. Towards this, I would like to request regular updates on Special:Ancientpages on mlwiki projects. For now, we were in urgent need of update on ml.wikisource for a cleanup. Would appreciate if update is run on ml.wikisource immediately and then  updates are scheduled to run regularly on other wikis as well.

Thanks in advance !
Comment 1 p858snake 2009-01-06 03:27:33 UTC

*** This bug has been marked as a duplicate of bug 15434 ***
Comment 2 Jacob 2009-01-06 03:32:00 UTC
This is NOT a duplicate of bug 15434. 
1. This bug is about Special:Wantedpages and not about Special:Wantedpages..
2. What is needed more urgently is Special:Wantedpages update for ml.wikisource
Comment 3 Jacob 2009-01-06 03:32:50 UTC
(In reply to comment #2)
Sorry, cut-past error
> This is NOT a duplicate of bug 15434. 
> 1. This bug is about Special:Ancientpages and not about Special:Wantedpages..
> 2. What is needed more urgently is Special:Ancientpages update for ml.wikisource

Comment 4 Danny B. 2009-01-06 04:17:50 UTC
Here is your update: http://toolserver.org/~danny_b/data/ancientpages-mlwikisource.html

*** This bug has been marked as a duplicate of bug 15434 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links