Last modified: 2009-05-09 12:35:59 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 16882 - Whitespaces after [[Category:...]] links stripped when [[..]] link follows after whitespaces
Whitespaces after [[Category:...]] links stripped when [[..]] link follows af...
Status: RESOLVED DUPLICATE of bug 17988
Product: MediaWiki
Classification: Unclassified
Parser (Other open bugs)
1.14.x
All All
: Normal normal (vote)
: ---
Assigned To: Nobody - You can work on this!
: need-parsertest, parser
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-04 16:04 UTC by Danny B.
Modified: 2009-05-09 12:35 UTC (History)
1 user (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Comment 1 Karun 2009-05-09 12:35:59 UTC
Hi, I have marked this as a duplicate of 17988, as it appears to be the same issue.

*** This bug has been marked as a duplicate of bug 17988 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links