Last modified: 2011-03-14 13:04:52 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 16871 - Refresh the wanted pages report / Simple Wikipedia
Refresh the wanted pages report / Simple Wikipedia
Status: RESOLVED DUPLICATE of bug 15434
Product: Wikimedia
Classification: Unclassified
Site requests (Other open bugs)
unspecified
All All
: Lowest trivial (vote)
: ---
Assigned To: Nobody - You can work on this!
http://simple.wikipedia.org/wiki/Spec...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-04 00:34 UTC by NonvocalScream
Modified: 2011-03-14 13:04 UTC (History)
5 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description NonvocalScream 2009-01-04 00:34:36 UTC
The report is stale, please refresh the report.
Comment 1 p858snake 2009-01-04 06:17:29 UTC
(In reply to comment #0)
> The report is stale, please refresh the report.
Those special pages are disabled on almost (if not) all Wikipedia projects so there isn't not much chance of it being updated. I believe they were disabled due to spam occurring. For example;
(a) Simple English: http://simple.wikipedia.org/wiki/Special:WantedPages = "Updates for this page are currently disabled. Data here will not presently be refreshed." 
(b) Standard English: http://en.wikipedia.org/wiki/Special:WantedPages = "Updates for this page are currently disabled. Data here will not presently be refreshed."
(c) German: http://de.wikipedia.org/wiki/Spezial:Gew%C3%BCnschte_Seiten = "Die Aktualisierungsfunktion für diese Seite ist zur Zeit deaktiviert. Die Daten werden bis auf weiteres nicht erneuert." (English translation: The update feature for this page is currently disabled. The data will continue to not be renewed.)
Comment 2 X! 2009-01-04 06:34:31 UTC
I don't think they were asking to make it run again, just to give it a one time refresh.
Comment 3 NonvocalScream 2009-01-04 08:47:29 UTC
Asking for a single refresh please.
Comment 4 Raimond Spekking 2009-01-04 10:19:09 UTC

*** This bug has been marked as a duplicate of bug 15434 ***
Comment 5 NonvocalScream 2009-01-04 18:25:05 UTC
This bug is not a duplicate.  This is a request for a one time run on the Simple Wikipedia.  The bug you marked it as a duplicate of does not specify a wiki.  This one does.
Comment 6 Danny B. 2009-01-04 18:51:17 UTC
I guess every wiki would like to have these lists ran, so why exactly simplewiki needs it when others don't have it as well?

Suggesting to WONTFIX this in favor of more general solution proposed in bug 15434 comment #9 unless it's deadly necessary - please provide major reasons then, thanks.
Comment 7 Chad H. 2009-01-04 19:04:43 UTC
Agree with Danny on this one. Don't see a compelling reason to bother doing this on one wiki rather than on all of them; or a subset, if enwiki and other giants are out of the question.

Barring said reason, I second the call for WONTFIX.
Comment 8 NonvocalScream 2009-01-04 19:41:31 UTC
I don't know if other projects are requesting this.  Is there a technical reason you won't run the refresh?
Comment 9 Simon Walker 2009-01-04 19:59:34 UTC
The disabled scripts are heavy on the servers, which is why they were disabled in the first place I guess. Running one probably won't put too much tax on the servers, but once you do something for someone, everybody else wants it. Then they all want it again. Sorry, but I'd reach for WONTFIX here too.
Comment 10 NonvocalScream 2009-01-04 20:02:49 UTC
It is important that the editors of a project have the best tools.  I understand that for larger projects, this is too much.  This is a small project and the demand here is not taxing.  Please consider that it will be easier for me to create articles with the most links inward, if I know what they are.  I don't understand why this is complicated.
Comment 11 Chad H. 2009-01-04 20:25:22 UTC
(In reply to comment #10)
> It is important that the editors of a project have the best tools.  I
> understand that for larger projects, this is too much.  This is a small project
> and the demand here is not taxing.  Please consider that it will be easier for
> me to create articles with the most links inward, if I know what they are.  I
> don't understand why this is complicated.
> 

Then, as several people have said, a larger solution needs finding. It is perhaps true that for smaller wikis, the server demand for this might not be too much. But as Simon said, when you do it for one, everyone will want it. Right now, everyone can't have it (for purely technical reasons). Until the answer to all such requests (maybe barring the really large ones, like enwiki) is yes, the answer to any single request should remain no.
Comment 12 NonvocalScream 2009-01-04 20:27:45 UTC
Closing as WONTFIX.  An alternate solution was a manual query of the database kindly run by one of the volunteers.  I do however suggest that in the future, we consider granting these easy requests.
Comment 13 Simon Walker 2009-01-05 15:56:23 UTC
http://toolserver.org/~stwalkerster/simplewiki_p_special_wantedpages.html

(BEWARE: it's 14MB)

For those who want to re-run the query, it's at the top of the page. If you want it run again, poke me, or go to https://wiki.toolserver.org/view/Query_service

For quick reference, the namespace numbers translate into this:

0:	Article
1:	Article talk
2:	User
3:	User talk
4:	Project (Wikipedia)
5:	Project talk (Wikipedia talk)
6:	Image
7:	Image talk
8:	MediaWiki
9:	MediaWiki talk
10:	Template
11:	Template talk
12:	Help
13:	Help talk
14:	Category
15:	Category talk

Hope this helps
Comment 14 Danny B. 2011-03-14 13:04:52 UTC

*** This bug has been marked as a duplicate of bug 15434 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links