Last modified: 2008-12-30 16:40:02 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 16837 - File links with leading colons are not getting added to the pagelinks table
File links with leading colons are not getting added to the pagelinks table
Status: RESOLVED DUPLICATE of bug 16806
Product: MediaWiki
Classification: Unclassified
File management (Other open bugs)
1.14.x
All All
: Normal major (vote)
: ---
Assigned To: Ilmari Karonen
http://commons.wikimedia.org/wiki/Com...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-30 16:16 UTC by Ilmari Karonen
Modified: 2008-12-30 16:40 UTC (History)
0 users

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Ilmari Karonen 2008-12-30 16:16:29 UTC
It looks like file links with leading colons (like [[:File:Example.png]]) are no longer being added to the pagelinks table as they should be.  I have a vague suspicion that this might be my own fault, and that the regression might be caused by r44520 / r44524.  Looking into it, filing this bug for tracking purposes.
Comment 1 Ilmari Karonen 2008-12-30 16:38:52 UTC
Appears to have already been fixed by mrzman in r45174.  Now it just needs to be deployed.
Comment 2 Ilmari Karonen 2008-12-30 16:40:02 UTC

*** This bug has been marked as a duplicate of bug 16806 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links