Last modified: 2008-12-19 03:02:18 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 16695 - Global watchlist
Global watchlist
Status: RESOLVED DUPLICATE of bug 3525
Product: Wikimedia
Classification: Unclassified
Site requests (Other open bugs)
unspecified
All All
: Normal enhancement (vote)
: ---
Assigned To: Nobody - You can work on this!
: crosswiki
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-18 08:41 UTC by penubag
Modified: 2008-12-19 03:02 UTC (History)
2 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description penubag 2008-12-18 08:41:22 UTC
Thanks to the addition of SUL switching between Wikis are a breeze.  The only thing that is missing is a global watchlist that tracks the changes (like a regular watchlist) of all wikis in one accessible page so I won't miss any changes done on Wikis I hardly visit. Is it possible in a technical sense to create such a feature in Meta? It would be greatly helpful and appreciated.
Comment 1 Mike.lifeguard 2008-12-18 16:28:03 UTC
Until then, there is Luxo's gwatch tool: http://toolserver.org/~luxo/gwatch/
Comment 2 Melancholie 2008-12-19 03:02:18 UTC

*** This bug has been marked as a duplicate of bug 3525 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links