Last modified: 2008-12-15 06:49:35 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 16650 - linking to specific sections within preferences
linking to specific sections within preferences
Status: RESOLVED DUPLICATE of bug 16013
Product: MediaWiki
Classification: Unclassified
User preferences (Other open bugs)
1.14.x
All All
: Normal enhancement (vote)
: ---
Assigned To: Nobody - You can work on this!
http://en.wikipedia.org/wiki/Special:...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-15 04:32 UTC by Angela
Modified: 2008-12-15 06:49 UTC (History)
0 users

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Angela 2008-12-15 04:32:43 UTC
You can't link to specific sections within preferences. For example, http://en.wikipedia.org/wiki/Special:Preferences#wpDate2 ought to link to the "Time zone" section of the "time and date" tab. It briefly goes to the right place but then the page flicks back to the first tab. If you're trying to explain to someone how to change something in their preferences, it's very useful to be able to link them directly to the right place.

The correct tab can be linked to via http://en.wikipedia.org/wiki/Special:Preferences#prefsection-4 but no sections within a tab can be linked.
Comment 1 Angela 2008-12-15 06:49:35 UTC

*** This bug has been marked as a duplicate of bug 16013 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links