Last modified: 2008-12-15 20:20:00 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 16628 - Version mismatch between Javascript and PHP code for the Collection extension on fr.wikibooks
Version mismatch between Javascript and PHP code for the Collection extension...
Status: RESOLVED WORKSFORME
Product: Wikimedia
Classification: Unclassified
General/Unknown (Other open bugs)
unspecified
All All
: Normal normal (vote)
: ---
Assigned To: Nobody - You can work on this!
http://fr.wikibooks.org/wiki/Sp%C3%A9...
: shell
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-13 13:13 UTC by Guillaume Paumier
Modified: 2008-12-15 20:20 UTC (History)
0 users

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Guillaume Paumier 2008-12-13 13:13:10 UTC
« ERROR: Version mismatch between Javascript and PHP code. Contact admin to fix the installation of Collection extension for MediaWiki. »
Comment 1 Brion Vibber 2008-12-15 19:59:23 UTC
Works for me...
Comment 2 Guillaume Paumier 2008-12-15 20:20:00 UTC
I confirmed the same error message for many users using Firefox 3 on mac and linux. Epiphany crashed completely each time one tried to open the page.

Some users using the same browser as me (Firefox 3.0.3) reported no problem.

A complete purge of the browser cache fixed the issue for all users.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links